OpenBCM V1.13 (Linux)

Packet Radio Mailbox

DB0FHN

[JN59NK Nuernberg]

 Login: GUEST





  
F5PBG  > PC       28.01.05 18:31l 279 Lines 8666 Bytes #999 (0) @ FRANCA
BID : 31394-F5PBG
Read: GUEST DC9BM
Subj: FAQ Modem-routeur
Path: DB0AAB<F6KFT<F6KMO<KP4IG<7M3TJZ<F6CDD<F5PBG
Sent: 050128/1545Z 31394@F5PBG.#31.FMLR.FRA.EU [96931] FBB7.01.35 alpha
From: F5PBG@F5PBG.#31.FMLR.FRA.EU
To  : PC@FRANCA

Message 7/2004

<<

Mini FAQ / Quelques elements sur le choix d'un modem-routeur
de sebastien@willemijns.com


Ce document est a destination des cas "grand-public" ou "PME" les plus
frequemment  rencontres  soit  un  acces  Internet  partage  entre   X
ordinateurs.  Ayant  eu moi-meme de la difficulte a trouver ces infos,
je les regroupe ici dans cette mini-FAQ:



1) Les technologies expliquees en quelques lignes:


*** Modem compatible avec les offres ADSL 2+

A noter que les modems ADSL "USB" sont limites a quelques Mb et que la
plupart  des  modeles  ADSL  "Ethernet"  vendus en France en 2004 sont
limites a 8 Mb soit l'ADSLMAX.


*** Routeur compatible READSL et ADSL2+

Certains  anciens  routeurs  ne savent gerer que du 10 Mb maxi, ce qui
n'est pas tres interessant si vous etes pres du central FT et que vous
avez ou aurez prochainement l'ADSL2+ ;)

*** Modem compatible VDSL

  Le VDSL est la technologie 9 Mb propose a nos amis belges :-)

***  Connexion  a  108  Mbit/s  (Super g), compatible 54 Mbit/s (norme
*** 802.11g) et 11 Mbit/s (norme 802.11b)

Ce sont les normes WI-FI qui annoncent des debits THEORIQUES (quelques
Mbit/s  en  reel  pour  la  802.11b,  10/12  Mbit/s pour la 802.11g) a
partager  avec  tous  les  utilisateurs  du  reseau... les ordinateurs
pouvant etre distants en reel de quelques dizaines de metres (dans une
maison  ou  a  decouvert  ?),  portee  qui  se voit reduite a cause de
certains obstacles tels que murs et plafonds par exemple...


*** Support PPPoE / PPPoA / IPoA

Permet  de se connecter en mode "acces a distance" (protocole PPP) via
Ethernet et ATM


*** Switch "n" ports 10/100 integre

...ou  n  est  le nombre de ports disponibles (soit n ordinateurs). On
peut  ajouter  a  tout  moment  d'autres  ordinateurs sur le reseau en
achetant des switchs ou des hubs supplementaires...


*** Support DHCP / NAT / PAT

Le  DHCP permet une auto-configuration des ordinateurs qui sont sur le
reseau,  Le NAT et le PAT s'occupe de gerer automatiquements les ports
pour  vous permettre de vous connecter tous en meme temps sur Internet
sans encombres.


***  Firewall  :  Stateful  packet Inspection (SPI), Denial of Service
(DoS), remontee d'alertes

Un firewall permet de proteger le reseau contre les attaques provenant
d'Internet.


*** Generation de cle WEP 40(56), 64 et 128 bits, saisies manuellement
ou par mot cle

Un  chiffrement  des  reseaux  sans  fil  tres repandu mais repute peu
fiable  (un  pirate  equipe de logiciels specifiques pouvant "rentrer"
sur  ce type de reseau en moins d'une heure si vous l'utlisez de facon
intensive sic!)


*** Support WPA / WPA-PSK / WPA2

Plusieurs  chiffrements  plus  performants que le WEP et qui n'ont pas
encore ete "casse" a date du paragraphe (Janvier 2005)


*** ACL : authentification par adresse MAC des cartes autorisees a la connexion

Une  protection  supplementaire  car  chaque  carte  reseau possede un
identifiant  unique  que  l'on  donne  au  routeur  pour  refuser  les
connexions  des cartes reseaux qui ne seraient pas repertories dans la
base de donnees de ce dernier...


*** Mode Bridge

Desactive  la  fonction routage d'un modem/routeur pour le transformer
en un vulgaire switch/commutateur.


*** PAP et CHAP (methode d'authentificati d'une connexion a un FAI)

  Ce sont deux methodes d'authentifications tres utilises...


*** Configuration via agent Web en francais

Generalement, la configuration du routeur se fait par votre navigateur
Internet en tapant une URL du style "http://192.168.0.1"


*** Support UPnP

Allocation  dynamiques  des  ports  Internet entrants. Necessaire pour
certaines  applications  du  style  NetMeeting  /  ICQ  / AIM, Jeux en
reseaux, RealPlayer, Windows Media Player, Xbox Live...etc...etc...


*** DMZ (Zone delimitarise)

Permet  de laisser sur le reseau un PC (non protege par le firewall du
routeur)  ce  qui  permet  d'utiliser des applications qui "ne passent
pas" ou qui passent difficilement les routeurs...


*** Nombre de regles de filtrage, QoS

  Divers elements plus ou moins importants...


*** Assistance telephonique gratuite et illimitee 6j/7
*** Garantie 2 ans

  Deux elements qu'on a tendance a un peu trop oublier lord d'un achat
  :-)






Liste des termes plus adaptes a un usage professionnel:
- Support VPN (reseaux prives virtuels), SNMP






*****************************************************************************
CONSEILS D'ACHATS:
-  Verifiez  bien  les  caracteristiques  du modele choisi sur le site
internet du fabricant, ne faites pas 100% confiance aux vendeurs !!!
-  De meme, des lettres ou des chiffres en plus comme en moins dans la
reference  est  souvent  le signe qu'une caracteristique IMPORTANTE du
produit a ete modifie... je me doute que vous le savez mais je prefere
le rappeler...
*****************************************************************************






2a) D'une maniere generale, faut t-il investir dans un modem ?

La  question est posee car la technologie bouge pas mal et l'operateur
peut  vous  inciter  a  prendre ses propres modems-routeurs pour avoir
acces aux services "Triple Play" (cas de TV / Internet / Voix IP)


2b) Je change d'offre ADSL, faut t-il investir dans un nouveau modem ?

Le   passage   d'une   offre   "jusqu'a   8   mega"  defend  de  votre
affaiblissement  de ligne: si vous habitez trop loin du central FT, il
est peut-etre inutile:
1) de racheter un modem Ethernet en lieu et place de votre modem USB...
2) d'esperer avoir tout le temps du 8 megas bah oui... les clients les
plus  malchanceux  etant passes de 512Ko a 850 Ko EH OUI SEULEMENT !!!
le  contrat  "JUSQU'A 8 megas" est bel et bien respecte ! fallais lire
les petits caracteres !



3) Quelques lignes pour chacun des modeles Ethernet les plus vendus en
France en Janvier 2005...

-  Alcatel SpeedTouch Home: Ce modem Ethernet ne fait pas routeur a la
base... la methode pour le passer en STPro est dispo sur le web et sur
www.forpage.com             d'autres             infos             sur
http://perso.wanadoo.fr/michel-m/speedtouch.htm
- Alcatel SpeedTouch Pro: C'est un modem-routeur qui ne fait pas UPnP
- Alcatel  SpeedTouch  510v4: C'est un modem-routeur UPnP qui ne fait
  pas ADS2+
- ECI Hi-Focus:
- "CegetelBox": en test
- Freebox: 
- Wanadoo-LiveBox/NeufBox/Tiscali-Triway:

Le  boom  de  l'ADSL  MAX  et  de  ADSL2+ aidant, notez que ce type de
materiel  est  regulierement  "mal cote" sur les sites d'encheres (des
vieux  modeles au prix des nouveaux ou les derniers modeles frolant le
prix du neuf...)


4) Quelques produits pour les refractaires du sans-fil:
*  Adaptateur  CPL  (votre  reseau  passe  par les prises EDF de votre
maison)


5)  Faut  t-il  acheter  un  modem-routeur  ou  un routeur et un modem
separement ?

La  question est pose... c'est un choix que vous devez faire entre une
simplicite  d'installation  et  un  moindre  prix  pour le premier cas
contre  une meilleure evolutivite de 2 produits distincts et le volume
de deux appareils au lieu d'un pour le second cas...


6) Les pratiques commerciales et techniques (chapitre en construction):

La  concurrence  en  France a permis d'obtenir des debits en hausse et
des  prix  en  baisse  constante...  mais  surtout  on constate la non
utilisation  des  memes  technologies  entre tous les concurrents d'un
meme pays !

*********  Il y a debit et... debit !!! on annonce dans les publicites
des  debits  ATM et non des debits IP ce qui fait des debits "gonfles"
de 20% en moyenne.

********* Les parametres des modems ADSL peuvent changer d'un FAI a un
autre:
-  VPI  et VCI (en France c'est 8 et 35 sauf Free degroupe qui est a 8
et 36 et certaines vieilles installations FT a 8 et 67),
-  Modulation ADSL (G.dmt/G992.1 ou G.lite/G992.2 ou "T1.413, Issue 2"
ou Multi-Mode),
-  Protocole  (RFC1483/2684  Bridged ou RFC1483/2684 Routed ou RFC2516
PPPoE ou RFC2364 PPPoA ou RFC1577)
- Multiplexage / encapsulation des paquets PPP (LLC ou VCMUX).

bref  tous  ces  elements sont a connaitre pour acheter un modem ou un
modem/routeur...











ANNEXE 1: Quelques liens glanes de part et d'autres:

Liste   des   ports   TCP  &  UDP  des  logiciels  les  plus  utilises
(www.portforward.com)

Explications sur le UPnP
(http://kbserver.netgear.com/kb_web_files/n100725.asp)
Idem (http://support.microsoft.com/kb/q158623)

Liste des parametres VCI/VPI/Encapsulation des FAI
(http://www.eagle-usb.org/article.php3?id_article=23)

Merci a T0t0, Benoit Leraillez, Sweety, Benoist Felsenheld.

                                     >>

73's de Ludovic
email : ludoradio@ifrance.com
http://inforadio.free.fr


Read previous mail | Read next mail


 02.11.2026 20:36:22lGo back Go up